Search found 19 matches

by Anarchy2007
Tue Apr 02, 2024 3:30 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Eyezon & evl4 very slow
Replies: 4
Views: 245

Re: Eyezon & evl4 very slow

Thank you, will do. I suspect an issue with the actual unit as it drops network pings. After about 15 pings @ 1 to 2ms it times out 4 times and pings again at 1 to 2 ms about 15 times and so on. Tested the network cable other devices ping fine on it.
by Anarchy2007
Tue Apr 02, 2024 1:31 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Eyezon & evl4 very slow
Replies: 4
Views: 245

Re: Eyezon & evl4 very slow

There is no issue on this network, except maybe the evl. I've attached 3 video clips of EVL4, HYYP and Olarm operating on the same network. There are 3 alarm panels on this property all connected to the same network. As a side note it is only bypassing that has this issue. When arming or disarming i...
by Anarchy2007
Mon Apr 01, 2024 4:09 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Eyezon & evl4 very slow
Replies: 4
Views: 245

Eyezon & evl4 very slow

Can someone please tell me why this app is so slow? Bypassing a zone takes at minimum 30 seconds, most times the main screen will not show the bypassed zone (after some time it does show *1 accessed under the events menu). i then have to exit and enter the app again before it will show the bypassed ...
by Anarchy2007
Sat Aug 15, 2020 4:53 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Failed connection to EnvisaLink 4 - resolved
Replies: 3
Views: 3540

Re: Failed connection to EnvisaLink 4 - resolved

thanks jamesfpb, made my life much easier. I just bought an EdgeRouter X and had the same micro packet drop issues. Disabling LLDP for switch0 seemed to resolve the issue for me. Just as a side note I seemingly had the same issue years ago with a TP-Link MR200 (I think, I know it wasn't the MR400). ...
by Anarchy2007
Sun Mar 18, 2018 3:54 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Forum Sticky Request - Compatible Routers
Replies: 2
Views: 3371

Re: Forum Sticky Request - Compatible Routers

EVL4
TP-LINK Archer MR400
FW v170907 - REL59292n
Works 100%
by Anarchy2007
Sun Mar 18, 2018 2:32 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Forum Sticky Request - Compatible Routers
Replies: 2
Views: 3371

Re: Forum Sticky Request - Compatible Routers

EVL3
TP-Link Archer MR200
FW v170927 (tested all FW versions up and to v170927)
Not working. EVL3 shows online status but no notifications are sent or received.

*EDIT*
The latest FW upgrade for the TP-LINK MR200 has a fix for the dropped micro packets. EVL devices are now working.
by Anarchy2007
Sun Mar 18, 2018 2:26 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL3 - Router Settings
Replies: 20
Views: 20711

Re: EVL3 - Router Settings

I am happy to report that the TP-Link Archer MR400 with FW v170907 - REL59292n works out the box with all default settings with the EVL4.
by Anarchy2007
Wed Mar 14, 2018 5:33 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: Forum Sticky Request - Compatible Routers
Replies: 2
Views: 3371

Forum Sticky Request - Compatible Routers

I would like to suggest a sticky, readme or even just an info page on known incompatible routers with any EVL hardware. It would really make life so much easier when purchasing a new router. I have had to return a tplink router in the past due to this and would realy like to avoid all the hassle aga...
by Anarchy2007
Wed Mar 14, 2018 5:26 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL3 - Router Settings
Replies: 20
Views: 20711

Re: EVL3 - Router Settings

So I contacted tech support to ask the same question as above and stated the issues I had before. This was the exact response from the support tram. “Should not be and issue. Your EVL4 is working fine“ Not exactly the reassuring answer I was hoping for. I kinda get the idea the person that responded...
by Anarchy2007
Wed Mar 14, 2018 6:18 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: EVL3 - Router Settings
Replies: 20
Views: 20711

Re: EVL3 - Router Settings

Please believe me. The problem is with the TP-Link router and its use of an old Linux version that has a bug with short UDP datagrams. They are not going to fix it so you will need to switch to another router. TP-link has released the MR400. Can you please tell me what to look for to ensure that th...