Search found 6 matches

by f0n7pgdgbf48
Sat Dec 18, 2021 1:51 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: User authority glitch
Replies: 0
Views: 164181

User authority glitch

This may not be a problem with the Envisalink per se, but any suggestions are welcome. After setting up my Envisalink, I initially created two extra users on my 6150 keypad. No problem. Now, I created a third user. I get a confirmation beep, but if I try to arm or disarm using the new code nothing h...
by f0n7pgdgbf48
Tue Aug 17, 2021 2:36 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: No messaging from Partition 2
Replies: 6
Views: 8314

Re: No messaging from Partition 2

Following up on this, I should have been clearer in my description of what I meant by "no messaging." Partition 2 does update the eyezon web interface and app when the panel is armed or disarmed and does correctly display open zones; it just doesn't communicate when there is an alarm trigg...
by f0n7pgdgbf48
Fri Aug 13, 2021 11:53 am
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: No messaging from Partition 2
Replies: 6
Views: 8314

Re: No messaging from Partition 2

Yes, those are programmed on the panel per the EV4 instructions.
by f0n7pgdgbf48
Sat Aug 07, 2021 7:47 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: No messaging from Partition 2
Replies: 6
Views: 8314

Re: No messaging from Partition 2

Thanks for the suggestion. I don't think that's it, though. I did enable the second partition. We're in the house now and it shows "System: Not Ready" and "Partition 2: Ready.". I've attached a screenshot.
Screenshot 2021-08-07 183926.png
Screenshot 2021-08-07 183926.png (192.51 KiB) Viewed 8298 times
by f0n7pgdgbf48
Thu Aug 05, 2021 8:47 pm
Forum: EnvisaLink ( IP100D, IP170D, 2DS, 3, 4)
Topic: No messaging from Partition 2
Replies: 6
Views: 8314

No messaging from Partition 2

I have a Honeywell SafeWatch 3000 with two Vista20p pads. My EV4 is correctly notifying me of alarms coming from Partition 1, but not from Partition 2. From Partition 2, the siren fires but I don't get an alarm. Any suggestions what might be missing?