newbie - *29 error and warnings

Information and support for EnvisaLink modules.

Moderators: EyezOnRich, GrandWizard

Post Reply
Mike2022
Posts: 4
Joined: Tue Nov 08, 2022 11:06 pm

newbie - *29 error and warnings

Post by Mike2022 »

Hello there,
I registered a new envisalink4 module with a vista15 unit. Latest firmware (197A) installed.
The zones are set and "all" is working.
My general status is: online

I have the *29 error message.
I have 2 keyboards, the 6150 and the 6160 , addresses 16 & 17
I had also a AD2USB (address 18) that I removed when replaced with the envisalink. The AD2USB was working fine before.

I didn't change anything in the panel programmation because I expect that the envisalink would replace the AD2USB.

I can arm/disarm the unit through the local IP interface AND the Android App (wifi or LTE). I can see the zones monitoring.

However, I can't receive any push message on the app when I arm/disarm the panel and I don't receive any email, even I added it to my contacts

shares.jpg
shares.jpg (21.46 KiB) Viewed 394 times
Alert settings.jpg
Alert settings.jpg (24.92 KiB) Viewed 391 times
Any clue on this ?
GrandWizard
Posts: 2178
Joined: Tue Nov 16, 2010 4:08 pm

Re: newbie - *29 error and warnings

Post by GrandWizard »

No, you need to complete all of the programming in the Honeywell Installation Guide, including enabling *29.

Your AD2USB is nothing like the Envisalink.
Mike2022
Posts: 4
Joined: Tue Nov 08, 2022 11:06 pm

Re: newbie - *29 error and warnings

Post by Mike2022 »

OK, I will.

Btw, is it the reason I don't receive any push/email warnings ?

Note: after reviewing the EyezOn Vista programming pdf, I have further questions.

My Vista is already monitored (by ADT) through a regular landline.

I want to keep this monitoring active and Envisalink can't disable this feature

on page 12 of the pdf, it says that "Once the LRR feature is enabled, the error message will disappear and Partition status will show as Ready".
As you can see (I don't know at this moment the status of my LRR), my system displays Ready
envisalerts ready message.jpg
envisalerts ready message.jpg (66.69 KiB) Viewed 374 times
Does it mean that my LRR is already enabled ?



Last one: I don't see any events (just a single door opened would be ok) in my Recent Events list. Normal behavior ?
zone and recent events.jpg
zone and recent events.jpg (44.91 KiB) Viewed 373 times
GrandWizard
Posts: 2178
Joined: Tue Nov 16, 2010 4:08 pm

Re: newbie - *29 error and warnings

Post by GrandWizard »

You need to enable *29 for your panel to send ANY notifcations. That is the purpose of the *29 field, it enables your external communicator which in this case is your Envisalink module.

If you have *29 enabled then you won't see an error on your Eyezon portal, not the local page shown.
Mike2022
Posts: 4
Joined: Tue Nov 08, 2022 11:06 pm

Re: newbie - *29 error and warnings

Post by Mike2022 »

I enabled *29 and made some tests:
Field 29.jpg
Field 29.jpg (26.07 KiB) Viewed 350 times

The app displays no more errors
field 29 enabled - app.jpg
field 29 enabled - app.jpg (28.11 KiB) Viewed 350 times

But I don't receive any push message or any email when I arm/disarm my system.
And no event is displayed within the app
(Windows 10 and Android)

*UPDATE (10:00 AM)*

For unknown reasons (but they are good), I received very late (not in real time thus) 2 warnings (open/shut down main door) and I saw them today.
I just checked the behavior and did the same thing: I receive 2 emails and 2 push "EyezON" chimes for the same activity (open/shut down main door), almost in real time... and events are displayed within the app (in the Recent Events section): Main Door Closed, with the time.

So, it seems that the system works now :-)

*UPDATE 2 (1:30 Later)*

For unknon reasons (...), the behavior changed after I changed the Alert Settings.
Because the system seemed to work, I unchecked the "Zone Followers" setting (because I don't want to be notified when the main door opens/closes).
Since that moment, the main feature (be warned in case of Arms/Disarms/Alarms) doesn't work and I don't receive any mail/push warning when I arm or disarm my system.
Seeing this, I re-checked the "Zone followers" option to put the settings as they were yesterday: still not working...

I'll try to reboot the Envisalink to see if there is a modification of the behavior.
Rebooted and tested: no changes :-(

*UPDATE 3 (2:00 Later)*
The system now works when I open/close the main door ! It seems that a setting change is not instant and "could" take minutes/hours to update. Strange to me. However, I still have no push msg/email when I arm/disarm the alarm. I could bypass the "Zone Followers" feature (not very important to me) but I can't bypass the ARM/DISARM feature (and I still didn't test the real ALARM feature !
Last edited by Mike2022 on Sat Nov 12, 2022 4:12 pm, edited 1 time in total.
GrandWizard
Posts: 2178
Joined: Tue Nov 16, 2010 4:08 pm

Re: newbie - *29 error and warnings

Post by GrandWizard »

Submit a tech support request. You have something misprogrammed.
Post Reply